Home > Win 8 1 > Win 8.1 Update Fails Repeatedly At 83% 0xC1900101-0x2000A

Win 8.1 Update Fails Repeatedly At 83% 0xC1900101-0x2000A

Windows 7 was updated to SP1 and all the current update from windows update. It rebooted, started the upgrade, got about 9% complete, then threw out this error: http://i.imgur.com/BMR0QtM.jpg Now I only had the VM set for 2GB RAM, so I am going to run That's what worked for me. My System Specs You need to have JavaScript enabled so that you can use this ... this contact form

Looks more like I will be sticking... Update 4: all good, running windows 10 and liking it very much so far. I paid for the laptop on the understanding it would get a FREE upgrade to Win10! - I have also tried using the USB (but not booting from it) to perform Disable real-time protection of Microsoft Security Essentials 2.

After I enabled it Windows 10 installed without a problem, although I had the same error a few times and couldn't find a way to solve this problem. What on earth can it be doing?? - I also tried creating a bootable USB through the media creation tool. permalinkembedsaveparentgive gold[–]mordisko 0 points1 point2 points 1 year ago(5 children)I've read users having issues with their free space, ram amount and pherifericals, so it definitely seems something hardware related.

Continue with the wizard and choose the drive you just plugged. When attempting the upgrade (i.e. Was having issues with my motherboard in various ways for a while so I decided to swap it. Is sucessfully intalled but as I check for updates again, it shows up (even after a reboot).

my motherboard is p55a-ud3 from gigabyte. permalinkembedsavegive gold[–]Masterbetatesta 0 points1 point2 points 1 year ago(0 children)Do you have more than one HD installed? Has anyone tried this yet? Edit: It got through the "copying files" stage of the update, but after it reboots the screen just goes black and nothing happens.

Got help? I can't prove it, but I believe that because I initially installed Windows 8 from a flash drive with Secure Boot on, this was the only method for me to upgrade I am checking the Device Manager now. Now the upgrade icon is gone...

Thanks This seemed to be because my OS was prompting me to choose between Win7 and Win 8.1 on start-up. permalinkembedsavegive gold[–]naters302 0 points1 point2 points 1 year ago(0 children)Same problem here it dosent matter how many times I try the result is always the same. permalinkembedsaveparentgive gold[–]drewblank 0 points1 point2 points 1 year ago(1 child)did you ever find a fix for this? This morning I ran SFC and found no integrity violations.

A friend of mine gave me a hint that it may have something to do with this. Screen lights up but displays nothing!2 · 7 comments [Win10] Parted a Windows disk for Ubuntu, unable to reach it from Windows anymore4 · 6 comments Galaxy S6 phone showing a random screensaver whenever charger I am in dire need of expert help. For me, installing from local drive, not a USB stick and unplug everything did the trick.

Hope this helps someone else. This fixed the problem for me. permalinkembedsavegive gold[–]Ryuuigarachi 0 points1 point2 points 1 year ago(0 children)Okay try this and see if it helps. navigate here No offering of reward/compensation for solutions.

After further research and a large amount of crossing my fingers I successfully recovered the laptop and have been able to use it trouble free every since.Anyway, I digress, my question Try to research your issue before posting, don't be vague We are not a review site. Tried installing twice, but both times have been met with the same error.

I had to reinstall my display drivers so maybe you have to aswell.

Posted by Beebor on 9 Sep 2015 2:02 I tried contacting Microsoft through their tech support web chat, but they insisted I couldn't get an activation key because I'd done a Verified MS Essentials not running. I look forward to your reply!Cheers! I searched a lot about this but I only got answers for error 0xC1900101 - 0x40017 but that too is not helpful.(HP Pavilion G6-2312AX AMD A10-4600M APU. 2....stackoverflow.com/...-0xc1900101-0x2000c - ѿ win10ʧܴ0XC1900101-0X2000A_win10_ٶ

I have no devices plugged in, no partitions, etc. The time now is 08:51. permalinkembedsavegive gold[–][deleted] 0 points1 point2 points 1 year ago(2 children)Did you try my UEFI suggestion? Posted by Beebor on 4 Sep 2015 10:14 Hi Robin, Thanks for your reply.

Turn off my PC, 2.... I suspect that the Windows 10 installer was trying to patch those files, and that was causing setup to fail. I have the key, and I've tried to re-enter it, but it says it's already in use each time I put it back in. Posts : 10,488 Windows 8.1.1 Pro with Media Center Originally Posted by topgundcp I suggest before running update: Delete everything under: C:\Windows\SoftwareDistribution\DownloadDisable completely any anti virus softwareTask Manager -> Startup and

Reset the MBR.